Find the answer to your Linux question:
Results 1 to 2 of 2
I have a Centos 6.4 server(Yum repo server -has internet connectivity). When we rebooted the server it's not booting and it went into grub. It shows two kernels in grub ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    32

    Server not booting but entering into Grub


    I have a Centos 6.4 server(Yum repo server -has internet connectivity). When we rebooted the server it's not booting and it went into grub. It shows two kernels in grub
    2.6.32-358.el6.x86_64(default)
    2.6.32-358.18.1.el6.x86_64

    I followed the steps to boot with default kernel
    find /vmlinuz-2.6.32-220.el6.x86_64
    root (hd0,0)
    kernel /vmlinuz-2.6.32-358.el6.x86_64 ro root=LABEL=/
    initrd /initramfs-2.6.32-358.el6.x86_64.img
    boot

    But it's not booting neither in my old/new kernel. Any inputs will be much appreciated.
    PFA screenshot for the same. Thanks in advance
    Attached Images Attached Images

  2. #2
    Just Joined!
    Join Date
    Sep 2013
    Location
    Hyderabad
    Posts
    29
    The first image error occurs if before completeing installation you had restarted the system as it may be hang/struck
    in detail when installing the packages the CD has been removed or else before reboot it has been restarted

    The second image errr occurs if the hardware(motherboard, RAM) doesn't support the OS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •