Find the answer to your Linux question:
Results 1 to 2 of 2
Hello everyone I was tried to install utorrent server on centos 6.5 with this guide : Linux in My Box: Utorrent Server on Linux, Step by Step How To but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2012
    Posts
    32

    utorrent server centos 6.5


    Hello everyone
    I was tried to install utorrent server on centos 6.5 with this guide :
    Linux in My Box: Utorrent Server on Linux, Step by Step How To

    but everytime when I was going to start utorrent server, I got these error messege :
    /opt/utorrent/utserver: /usr/lib64/libcrypto.so.1.0.0: version `OPENSSL_1.0.0' not found (required by /opt/utorrent/utserver)
    /opt/utorrent/utserver: /lib64/libc.so.6: version `GLIBC_2.16' not found (required by /opt/utorrent/utserver)
    /opt/utorrent/utserver: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /opt/utorrent/utserver)
    /opt/utorrent/utserver: /usr/lib64/libssl.so.1.0.0: version `OPENSSL_1.0.0' not found (required by /opt/utorrent/utserver)

    I also tried to install openssl and openssl-devel and openssl098e.i686 but it didn't solve the problem...

    can anyone helping me out?
    thanks

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    hey,

    are you on a 64-bit system? b/c it appears like you aren't (or why did you install openssl.i686?).

    the binary torrent package you downloaded and ran definitely is compiled for a 64-bit system (note that "lib64" in the path of the files not found).

    your best bet would be to:

    1. compile from source for your platform

    2. find a binary package of utorrent for your architecture (64-bit vs 32-bit/i686)

    3. install the rpmforge repo and install one of the many torrent clients they have (bittorrent, ktorrent, rtorrent, etc.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •