Find the answer to your Linux question:
Results 1 to 6 of 6
Hi, 1. I have installed Sound and media player for Centos 'Software Package Installer' . 2. I plugged my headphone in system 3. I am not able to hear sound ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2014
    Posts
    5

    I am not able to hear any sound from CentOS 5.9


    Hi,

    1. I have installed Sound and media player for Centos 'Software Package Installer'.
    2. I plugged my headphone in system
    3. I am not able to hear sound .

    Headphone is working on windows machine.

    NOTE : Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,530
    Right click on the sound icon in the top panel and select "Sound Preferences". Go to the "Hardware" tab and make sure your sound device(s) is displayed, and active. Click on the "Test Speakers" button to see if you get any sound. Also, make sure that the output level is not at minimum, or muted. Finally, go to a console / terminal window and run the alsamixer tool. You may need to move the PCM (hardware) volume up to get sound.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Mar 2014
    Posts
    5

    Thumbs up

    Thanks for reply but in my centOS no "Sound Preferences" and "Test Speakers" menu and now I am able to hear sound in my CentOS PC .

  4. #4
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,530
    So you can hear sound now? Did you run the alsamixer and up the PCM or Master volume?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  5. #5
    Just Joined!
    Join Date
    Mar 2014
    Posts
    5
    Hello Rubberman,

    Initially I tried with Commands in Console but did not worked.

    According to your suggestion I tried for GUI options and found GUI Interface as System-> Administration-> Sound card detection -> Reload Audio Driver and All other is set as default then reboot . That worked for me.

  6. #6
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,530
    Glad you got it working! Yes, sometimes re-installing or re-loading the drivers works, as you found.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •