Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! GatekeeperCruelman's Avatar
    Join Date
    Nov 2008
    Location
    The Netherlands, Wilbertoord
    Posts
    23

    Plesk migration to centos 7


    Currently I'm busing with migrating a plesk environment from a centos 6.4 to a centos 7.2.1511. I'm using the plesk migration tool. But there are several messages that are centos related and I can't find a way to "fix" them.

    The following Apache modules are not installed on the destination server: authn_default, disk_cache, authz_default, authn_alias. Please install and enable these modules to prevent possible problems.
    The following Apache modules are disabled on the destination server: cgi. Please enable these modules to prevent possible problems.
    Hopefully someone can help me with the issue.

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    1,005
    I really feel like those error messages are abundantly clear.

    1) Install those apache modules.

    2) Enable the cgi module.

  3. #3
    Just Joined! GatekeeperCruelman's Avatar
    Join Date
    Nov 2008
    Location
    The Netherlands, Wilbertoord
    Posts
    23
    Indeed the messages are clear, but I can't find the modules that need to be installed.
    I've tried to google then, but no result.

  4. $spacer_open
    $spacer_close
  5. #4
    i didn't know centos package managament had changed to google?

    anyhow, jokes aside, the first place to look is clearly centos package management.
    if it was running on centos before, it can't be too hard to solve.
    maybe you have to enable some repositories. have you searched centos forums?

  6. #5
    Just Joined! GatekeeperCruelman's Avatar
    Join Date
    Nov 2008
    Location
    The Netherlands, Wilbertoord
    Posts
    23
    Will check centos forums. If I find the solution, I'll post it over here.

  7. #6
    Hi,

    I think you can ignore that error. Try migration things and see how it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •