Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    pxeboot live centos not working


    hi all,

    trying to get centos 7 1804 live iso to work on my pxeboot server but so far im having no luck

    i have the below in my PXE config options but its not working

    # Option 7 - centos7live_1804
    LABEL centos7live_1804
    menu label ^centos7live_1804
    # Load the correct kernel
    kernel /linux/centos7live_1804/isolinux/vmlinuz0
    # Boot options
    append initrd=/linux/centos7live_1804/isolinux/initrd0.img root=live:http://molvmsep01/centos7live_1804 devfs=nomount

    when i network boot a computer and press F12 (to boot of the network) it goes past the kernel and initrd stages but gets stuck on the next stage, all i get on the screen is "system halted"

    i have saved the live iso file here http://molvmsep01/centos7live_1804

    so if you open up a browser and type that in you will see the live iso in that directory

    cheers,

    rob

  2. #2
    Quote Originally Posted by robertw View Post
    hi all,

    trying to get centos 7 1804 live iso to work on my pxeboot server but so far im having no luck

    i have the below in my PXE config options but its not working

    # Option 7 - centos7live_1804
    LABEL centos7live_1804
    menu label ^centos7live_1804
    # Load the correct kernel
    kernel /linux/centos7live_1804/isolinux/vmlinuz0
    # Boot options
    append initrd=/linux/centos7live_1804/isolinux/initrd0.img root=live:http://molvmsep01/centos7live_1804 devfs=nomount

    when i network boot a computer and press F12 (to boot of the network) it goes past the kernel and initrd stages but gets stuck on the next stage, all i get on the screen is "system halted"

    i have saved the live iso file here http://molvmsep01/centos7live_1804

    so if you open up a browser and type that in you will see the live iso in that directory

    cheers,

    rob
    sounds like you didnt configure things right. but since you have posted this same exact thing in about a dozen forums i'm sure youll ignore or copy and paste the advice back and forth between them to make it look like your working and trying things. your company must have some pretty easy interviews.

  3. #3
    no im not ignoring it, im asking on different forums as everyone has got a different approach on how to do it

  4. $spacer_open
    $spacer_close
  5. #4
    -->
    Quote Originally Posted by robertw View Post
    no im not ignoring it, im asking on different forums as everyone has got a different approach on how to do it
    you are SPAMMING forums period. you dont respond to people say you solved it or post the solutions you get, just ask the same question in a dozen places.

    and there is not a 'different approach" unless its programming. configuring pxe boot/kickstart/whatever either is done RIGHT or it doesnt work. period. like your question this explanation is crap as well. dont try to justify spamming forums over and over

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •