Here's what I've done so far to get an ATI X800XT PCI-E Card working in a 64 Bit SMP install of FC3.

Reformatted the frigging hard drive, Installed FC3 off dvd, check for updates with up2date. Everything but video appears to be working. Booting in init 5 results in blank screen, with no way to get out ot (ctl alt <any key on the KB> does nothing).


Tried the latest ATI 8.10.19 driver followed ATI instructions EXACTLY. Still a blank screen after reboot, tried at least 1000 combinations of disabling things, commenting out lines, changing refresh rates, resolutions, nothing i do to xorg.conf works. See the last one posted.

Upgraded the kernel to 2.6.10

Same error.

Applied a patch, rebuild driver, same error.



Note the Bus ID error. I ran lspci got the BUSID of the ATI PCI-E card and entered that in xorg.conf ,still complains that it's not finding BUSID.

Guys, what can I do to get ANY sort of video running? I just need to get base video running to run 64 Bit R (Statistical software).

ftp://ftp.ncsu.edu/pub/unity/lockers...cles/lspci.out

ftp://ftp.ncsu.edu/pub/unity/lockers...8-2.6.10.patch

ftp://ftp.ncsu.edu/pub/unity/lockers...fter.patch.out

ftp://ftp.ncsu.edu/pub/unity/lockers...3.2.6.10-1.766

ftp://ftp.ncsu.edu/pub/unity/lockers...all.of.8.10.19

ftp://ftp.ncsu.edu/pub/unity/lockers...cles/xorg.conf


Dual Xeon 3.2 GHZ
6 GB DDR2 RAM
Supermicro XDAE-6 Mobo
Sony DVD-RW
ATI X800T Dual Head
2 Princeton LCD19D FlatPanels
3Ware Escalade Raid, 6 WD 10K RPM 80 GB Drives