Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23
I gave up on the Gateway router and networked everything through an old Linksys router. I didnt even have to configure anything it just worked. I have had issues in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    106

    I gave up on the Gateway router and networked everything through an old Linksys router. I didnt even have to configure anything it just worked. I have had issues in the past with the Gateway router, everytime i enabled my wireless, my Broadcom wireless driver would get corrupted and i would have to roll it back, that never happened with the Linksys. So after a while i gave up using it wirelessly and just used it as a regular router. I think that it might just be a crappy product, Gateway doesnt even make it anymore, in fact they only had it for a short time.
    i am greatful for all the help in trying to solve the problem, although i think the solution is to get a new 802.11g router that doesnt suck. I was thinking a Cisco. If anyone has any recomendations i would love to hear them, i dont want to buy any more junk.

  2. #22
    Just Joined!
    Join Date
    Feb 2005
    Posts
    22

    Internet connection doesn't work

    Quote Originally Posted by kihbord
    Can you check the ip address of your eth0. You can do this by issuing the
    command:

    # ifconfig

    If your computer is connected to a gateway/router to the Internet, the
    gateway/router will usually assign an IP address to your PC if your
    PC is configured to automatically get an IP Address using DHCP.

    The "ifconfig" output would look something like the one below:

    eth0 Link encap:Ethernet HWaddr 00:0E:7F:FF:A2:13
    inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: ae8a::32e:7fcf:faef:a233/64 Scope:Link
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:226566 errors:0 dropped:0 overruns:0 frame:0
    TX packets:156193 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:140759582 (134.2 Mb) TX bytes:39732572 (37.8 Mb)
    Interrupt:5 Memory:f5fe0000-f5ff0000

    Try pinging your gateway (based on your last post show by the route -n),
    it is 192.168.2.1. You can check the gateway by doing:

    #ping 192.168.2.1

    If the ping was successful, try doing a nslookup:

    # nslookup www.linuxforums.org
    here is /erc/sysconfig/network

    NETWORKING=yes
    HOSTNAME=localhost.localdomain


    [root@localhost root]# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:0BB:95:23:5A
    inet addr:192.168.2.102 Bcast:192.168.2.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:3580 errors:0 dropped:0 overruns:0 frame:0
    TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:354655 (346.3 Kb) TX bytes:6592 (6.4 Kb)
    Interrupt:10 Base address:0x4000 Memory:e0204000-e0205080

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:12100 errors:0 dropped:0 overruns:0 frame:0
    TX packets:12100 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:825524 (806.1 Kb) TX bytes:825524 (806.1 Kb)


    [root@localhost root]# route -n
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 192.168.2.1 0.0.0.0 UG 0 0 0 eth0



    [root@localhost root]# ping 192.168.2.1
    64 bytes from 192.168.2.1: icmp_seq=95 ttl=255 time=0.746 ms
    64 bytes from 192.168.2.1: icmp_seq=96 ttl=255 time=0.758 ms
    64 bytes from 192.168.2.1: icmp_seq=97 ttl=255 time=0.735 ms

    [root@localhost root]# nslookup http://www.yahoo.com
    Note: nslookup is deprecated and may be removed from future releases.
    Consider using the `dig' or `host' programs instead. Run nslookup with
    the `-sil[ent]' option to prevent this message from appearing.
    ;; connection timed out; no servers could be reached

  3. #23
    Just Joined!
    Join Date
    Feb 2005
    Posts
    22

    Re: Internet connection doesn't work

    Quote Originally Posted by New_To_RH_Linux
    Quote Originally Posted by kihbord
    Can you check the ip address of your eth0. You can do this by issuing the
    command:

    # ifconfig

    If your computer is connected to a gateway/router to the Internet, the
    gateway/router will usually assign an IP address to your PC if your
    PC is configured to automatically get an IP Address using DHCP.

    The "ifconfig" output would look something like the one below:

    eth0 Link encap:Ethernet HWaddr 00:0E:7F:FF:A2:13
    inet addr:192.168.1.1 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: ae8a::32e:7fcf:faef:a233/64 Scope:Link
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:226566 errors:0 dropped:0 overruns:0 frame:0
    TX packets:156193 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:140759582 (134.2 Mb) TX bytes:39732572 (37.8 Mb)
    Interrupt:5 Memory:f5fe0000-f5ff0000

    Try pinging your gateway (based on your last post show by the route -n),
    it is 192.168.2.1. You can check the gateway by doing:

    #ping 192.168.2.1

    If the ping was successful, try doing a nslookup:

    # nslookup www.linuxforums.org
    here is /erc/sysconfig/network

    NETWORKING=yes
    HOSTNAME=localhost.localdomain


    [root@localhost root]# ifconfig
    eth0 Link encap:Ethernet HWaddr 00:0BB:95:23:5A
    inet addr:192.168.2.102 Bcast:192.168.2.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:3580 errors:0 dropped:0 overruns:0 frame:0
    TX packets:70 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:354655 (346.3 Kb) TX bytes:6592 (6.4 Kb)
    Interrupt:10 Base address:0x4000 Memory:e0204000-e0205080

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:12100 errors:0 dropped:0 overruns:0 frame:0
    TX packets:12100 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:825524 (806.1 Kb) TX bytes:825524 (806.1 Kb)


    [root@localhost root]# route -n
    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    192.168.2.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0
    169.254.0.0 0.0.0.0 255.255.0.0 U 0 0 0 eth0
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 192.168.2.1 0.0.0.0 UG 0 0 0 eth0



    [root@localhost root]# ping 192.168.2.1
    64 bytes from 192.168.2.1: icmp_seq=95 ttl=255 time=0.746 ms
    64 bytes from 192.168.2.1: icmp_seq=96 ttl=255 time=0.758 ms
    64 bytes from 192.168.2.1: icmp_seq=97 ttl=255 time=0.735 ms

    [root@localhost root]# nslookup http://www.yahoo.com
    Note: nslookup is deprecated and may be removed from future releases.
    Consider using the `dig' or `host' programs instead. Run nslookup with
    the `-sil[ent]' option to prevent this message from appearing.
    ;; connection timed out; no servers could be reached


    YEAHH!!! I AM TYPING THIS FROM LINUX NOT WINDOWS
    THIS TIME. So after a long story of different tricks
    I configured my NIC card with static parameters


    THANKS!!!

  4. $spacer_open
    $spacer_close
Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •