Find the answer to your Linux question:
Results 1 to 3 of 3
Hi linuxforum mbrs, Well I am facing a problem. I compiled the Kernel Version 2.6.10. All the parameters are correct but I face this problem. Kernel Panic : Not syncing. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    Bangalore India
    Posts
    28

    Kernel panic : Not Syncing with version 2.6.10


    Hi linuxforum mbrs,
    Well I am facing a problem. I compiled the Kernel Version 2.6.10. All the parameters are correct but I face this problem.

    Kernel Panic : Not syncing. No init found. Try passing init = option to kernel.

    I tried init parameter to the kernel, but in vain.

    I also tried mkinitrd with -f and -v options but that also in vain.

    I am unable to boot into the newly complied kernel.


    Plzzzzz help.


    Thanks in advance.


    --- Ashish ---

  2. #2
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603
    I had this same problem when setting up my mom's computer with Fedora 2. The problem is, that Fedora Core has some stupid system which integrates it's labels into all the linux partition's filesystems. And it alsa by default adds the root=LABEL=/ option to the boot sequence, you need to take this out, and, optionally, replace it with root=/dev/hdxx, replacing xx with the correct root partition. Hope this helps you.

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Location
    Bangalore India
    Posts
    28

    Not working

    I tried that but that also in vain. Nothing seems to be working plz help.


    Quote Originally Posted by smindinvern
    I had this same problem when setting up my mom's computer with Fedora 2. The problem is, that Fedora Core has some stupid system which integrates it's labels into all the linux partition's filesystems. And it alsa by default adds the root=LABEL=/ option to the boot sequence, you need to take this out, and, optionally, replace it with root=/dev/hdxx, replacing xx with the correct root partition. Hope this helps you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •