Find the answer to your Linux question:
Results 1 to 5 of 5
I'm a newbie to Linux. I want to learn it though. I tried installing Redhat 9 and when rebooting after installation, I can't get Xwindows to load. I think I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    5

    Xwindows won't load


    I'm a newbie to Linux. I want to learn it though. I tried installing Redhat 9 and when rebooting after installation, I can't get Xwindows to load. I think I get a "screen not found" error. I have a Radeon x800 256mb card. How do I confgure xwindows to work with this card? Thanks

  2. #2
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603
    That's a really new card on a really old version of X, but, if it says that you have no screens found, you need to add a screen section to your xfree86.conf file. Please post your XFree86.conf file, it's located in /etc/X11 directory.

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    5
    I think I will try to reinstall and use a radeon 8500

    thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru sarumont's Avatar
    Join Date
    Apr 2003
    Location
    /dev/urandom
    Posts
    3,682
    Head over to ATI's site, grab the driver from their Support page and install it. Once you're there, run fglrxconfig to configure X.
    "Time is an illusion. Lunchtime, doubly so."
    ~Douglas Adams, The Hitchhiker's Guide to the Galaxy

  6. #5
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603
    That gives the advantage of an xfree86 autoconfiguration, but the driver itself isn't that great, I would recommend keeping the normal radeon driver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •