Find the answer to your Linux question:
Results 1 to 2 of 2

Thread: WEP wont work

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    WEP wont work

    Recently picked up a copy of Fedora 3, installed it with a Linksys PCI wireless-B card. It installed fine and the wireless works, but when I enable WEP it stops. Remove the WEP key, it works again. I am connecting to a WRT54G with the HyperWRT firmware. I am currently doing MAC filtering while I am using the Linux machine, then I disable the router at night or when i am not using it. Not a safe way to go, I know, but is there anyone that can help me get the WEP working? Ive tried both 64bit and 128 bit keys, no luck.

  2. #2
    open up konsole login as root

    and type in

    iwconfig eth1 (or whatever your wireless card is listed as) enc (then the WEP keys)

    hit enter
    then type

    ifup eth1 (or whatever your wireless card is)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts