Find the answer to your Linux question:
Results 1 to 3 of 3
I'm having a problem where nothing opens properly on my computer. Trying to open a browser will give me Error: The browser does not exist, please reconfigure, Opening my email ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6

    Nothing will open


    I'm having a problem where nothing opens properly on my computer. Trying to open a browser will give me Error: The browser does not exist, please reconfigure, Opening my email application will give me There was a problem loading or saving configuration information for gnome_segv. Trying to open a drive will say that the I/O slave couldn't be created. Any ideas on what to do? Thanks

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    Is this a fresh install?
    Did it ever worked?
    Did you changed rights on any devices?
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    6
    I installed Core 3 a couple of weeks ago, and it worked fine until now. I also didn't change any options...I'm not sure what I might have done to cause it. If I reboot, it sometimes works for a couple hours, but soon after it has problems again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •