Helllo,

I install a software on a network composed of different version of Linux RH.
Some system have libssl.so.0.9.6b (or libssll.so.2) and libcryto.so.0.9.6b
Some, more recent, have libssl.so.0.9.7a (or libssll.so.4) and libcryto.so.0.9.7a.

This poses a problem because these libraries seem no ascendant compatible.

Does anyone know what is the RH version where the upgrade of libss/libcrypto appear ?
Is there a simple unix command like "uname -a" on the result of which I could decide a switch in my installation script ?

thanks in advance