Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, well on to my problem... Whenever I attempt to install my program from source I run Code: cd wherever ./configure but every time I run ./configure, ./configure shows an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    5

    Installing From source Problem


    Hi, well on to my problem...

    Whenever I attempt to install my program from source I run
    Code:
    cd wherever
    ./configure
    but every time I run ./configure, ./configure shows an error at the end, it says that ./configure encountered an error and it is probably because "HAVE_XV" is not defined or somthing to that effect, could someone explain to me what this means and how i go about defining this value or an alternate way to install from source, I have the RPM but when I try to install the RPM it gives an error, the RPM i got is the SRPMS, do i need a different rpm or something, if you could just help me with either of these problems it would be verry apreciated..

    Thanks,
    BRScott
    Linux Uber-newb

  2. #2
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    177
    Scott, i think you will have to post the entire error message for us to help u some more. but I had a similar problem to the one i think you are discribing. What i had to do was reinstall my kernel source from my redhat cd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •