Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
Originally Posted by Sematary Now if I could just figure out what is up with the sound. Is your sound integrated or a card? What chipset, do you know?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496

    Quote Originally Posted by Sematary
    Now if I could just figure out what is up with the sound.
    Is your sound integrated or a card? What chipset, do you know?
    Registered Linux user #270181
    TechieMoe's Tech Rants

  2. #12
    Just Joined!
    Join Date
    Mar 2005
    Posts
    10
    Quote Originally Posted by techieMoe
    Quote Originally Posted by Sematary
    Now if I could just figure out what is up with the sound.
    Is your sound integrated or a card? What chipset, do you know?
    According to the sound detection it is 82801B AC'97 Audio
    it is i810_audio
    It plays test sounds fine. Nothing else seems to work.
    hmmmm

  3. #13
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by Sematary
    According to the sound detection it is 82801B AC'97 Audio
    it is i810_audio
    It plays test sounds fine. Nothing else seems to work.
    hmmmm
    Have you tried checking your mixer volume settings to make sure it's not getting muted? Some popular mixers are alsamixer and aumix.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  4. #14
    Just Joined!
    Join Date
    Mar 2005
    Posts
    10
    Very cool. I got the drive mounted (well, the first one). Thanks.

    quote="Flatline"]RedHat doesn't come with NTFS support "out of the box". You have to fiddle with it a bit (more on that later). You would need to mount the drives to see them. Create a directory for the FAT32 drive, for example:
    Code:
    mkdir /mnt/win
    Then you can mount the drive:
    Code:
    mount /dev/hdd /mnt/win
    You may have to specify the filesystem type for the mount command to work (I'm not sure about 7.3 in that regard). If it asks, then use this command:
    Code:
    mount -t vfat /dev/hdd /mnt/win
    To get NTFS support working, you'll need to install an RPM and follow some steps. You can find the RPMs and instructions here: http://linux-ntfs.sourceforge.net/rpm/redhat7.html[/quote]

  5. #15
    Just Joined!
    Join Date
    Mar 2005
    Posts
    10
    Yup, checked that. not muted. I'm a little disappointed now. Redhat apparently won't allow me to play mp3's. Something about legal worries. I was going to test the sound on them. Now I know why the ripper went to .ogg files.

    Quote Originally Posted by techieMoe
    Quote Originally Posted by Sematary
    According to the sound detection it is 82801B AC'97 Audio
    it is i810_audio
    It plays test sounds fine. Nothing else seems to work.
    hmmmm
    Have you tried checking your mixer volume settings to make sure it's not getting muted? Some popular mixers are alsamixer and aumix.

  6. #16
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    You can install an RPM to enable mp3 playback and recording...not sure if there's one available for 7.3, but I know there is for the later versions and for Fedora.
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  7. #17
    Just Joined!
    Join Date
    Mar 2005
    Posts
    10
    Apparently, I have redhat 9 shrike. - Must be one of their last versions. Can I get an rpm for that?

    Quote Originally Posted by Flatline
    You can install an RPM to enable mp3 playback and recording...not sure if there's one available for 7.3, but I know there is for the later versions and for Fedora.

  8. #18
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  9. #19
    Linux Guru Flatline's Avatar
    Join Date
    Feb 2005
    Posts
    2,204
    And if you're actually running RH9, you'll need this page for the NTFS stuff (instead of the one I listed before):

    http://linux-ntfs.sourceforge.net/rpm/redhat9.html
    There are two major products that come out of Berkeley: LSD and UNIX. We don't believe this to be a coincidence.

    - Jeremy S. Anderson

  10. #20
    Just Joined!
    Join Date
    Mar 2005
    Posts
    10
    I don't know how to thank you guys. I got the hard drive thing going and the sound started working when I installed the mpg rpm. Very cool. So much to learn, so little time.
    Thanks guys.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •