Find the answer to your Linux question:
Results 1 to 2 of 2
Recently I found a laptop in a garbage can. I wanted to learn redhat, so I figured if I could get it running, it would become a redhat machine. So ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    1

    Fedora 2 - Internet Connection Difficulty


    Recently I found a laptop in a garbage can. I wanted to learn redhat, so I figured if I could get it running, it would become a redhat machine.

    So now I have my Gateway Solo 5300
    http://support.gateway.com/s/Mobile/.../P5300nv.shtml

    and its running fedora 2 (I have a book on it so I chose taht so i can learn from my book. I will get to three shortly), and I plug in my ethernet connection and it doesn't even recognize it (atleast no notification)

    I've tested the eithernet cable, my connection is fine, and I've played in the internet configuration wizard for a little bit but I never figured it out. I was using the KDE setting.


    Considering I'm sort of new at this, can you please give me a little direction as to how to get this going properly, and how its working? Any advice would be really helpful and I thank you in advance

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    When you installed FC2, (Good choice by the way...) did it give you a hint that it was configuring your NIC? From the command line go:

    Code:
    /sbin/lspci
    Do you see it there? I think it's listed as a Intergrated Intel Pro100+

    Then do:

    Code:
    /sbin/lsmod
    Do you see a driver or module there called e100 or eepro100 or something similar?

    Did you run:

    Code:
    system-config-network
    ?
    Linux Mint + IceWM Registered: #371367 New Members: click here

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •