Find the answer to your Linux question:
Results 1 to 2 of 2
I new to Linux and am using redhat professional workstation. My problem is that I can not seem to dial into my Earthlink account. is there a good web site ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    2

    Help with Dialup


    I new to Linux and am using redhat professional workstation. My problem is that I can not seem to dial into my Earthlink account. is there a good web site that can walk me throgh this. My modem dials out but when I look at the log File it says that there is a "chap authentication failed" any info will help thank you

    Josh

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    what that means is that the dial up tried to use the CHAP method of user authentication (at your ISP) and failed. Which could be that your useriid is wrong as far as your ISP is concerned (if you're using kppp to dialup, check it there), or that your password was wrong.

    To check these out (assuming again that you're using the kppp dialup utility) :-
    1. Launch KPPP (you'll find it in the Internet part of the start menu (bottom left)), and you'll probably be asked for the root/su password)
    2. Click on configure
    3. On the Accounts tab, select the account name (probably Earthlink) and then click on Edit
    4. On the Edit window on the Dial tab make sure that either CHAP or CHAP/PAP are selected for the Authentification
    5. Exit back out to the main KPPP window and make sure that the Logon ID is correct (is it case sensetive, does it have to have a full email user id or is it shorter...?), and retype in your password (again making sure that you get the case (capitals or lower case) correct)
    6. Select (ie. put tick in) the "Show log window" box
    7. Connect

    If it still doesn't work have a look at :-
    http://www.tldp.org/HOWTO/Modem-HOWTO.html
    http://www.tldp.org/HOWTO/PPP-HOWTO
    http://axiom.physics.ubc.ca/ppp-linux.html
    http://www.tldp.org/FAQ/Linux-FAQ/lindex.html - Section 11

    have fun

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •