Find the answer to your Linux question:
Results 1 to 4 of 4
First of all, hello everyone and thanks to whomever runs this place for having it here. These types of places make learning just that much more dynamic. Anyway on with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    2

    1st Post Greeting/ Question- Network Installation Fedora Core 3


    First of all, hello everyone and thanks to whomever runs this place
    for having it here. These types of places make learning just that
    much more dynamic.

    Anyway on with my question.

    Attempting: To install Fedroa Core 3 via a network installation method ( linux askmethod) via http.

    Result: Error reports that http:192.168.0.21/ /rha/Fedora/base/hdlist can't be found. * take note of the extra / after .21 and just bfore /rha

    The Setup: I have a windows 2k3 machine running a webserver via IIS. The name of the machine is raggit-land and from all other machines on my network i am able to reach it via http://raggit-land or http://192.168.0.21. I am also able to browse the directories that are listed within that web.

    The Problem: I boot using disk one of Fedora Core 3 and at the boot prompt i type linux askmethod. It loads what it needs to load and begins asking me about network info and I choose DHCP. Then asks me what type of install will I be doing ie: NFS, FTP, HTTP etc. I choose HTTP. It then asks what the servers name is I enter 192.168.0.21. It then asks what folder on that server contains the install information so I enter rha After clicking tabbing down to OK it asks me if I want to test the media or skip and I choose skip.. At this point I'm greeted with a screen that simply says
    Code:
    Unable to retrieve http://192.168.0.21/ /rha/Fedora/base/hdlist.
    If you notice the extra / after .21 and before /rha that is not something I am supplying it just seems to show up. I am perfectly aware that I do not have that directory on my hard drive but i do however have http://192.168.0.21/rha/Fedora/base/hdlist. How do I stop this extra / getting in there and from what I've mentioned on this thread can someone please help me figure this problem out...... IF you have any questions please ask because I would love to solve this riddle, I've had zero responses to my post of the same nature at linuxquestions.org and am hoping you guys here have the answer...

    Regards,

    Raggit

  2. #2
    Just Joined!
    Join Date
    Jan 2005
    Posts
    20

    the extra "/" issue

    hi there raggit:

    this is an interesting issue. it would seem that without specifying a "/" at the end of your input of "http://192.168.0.21" would preclude its insertion.

    have you tried the alternate methods of installation? based on this "bug" in the download proto, i would suggest that you try something different.

    anyone else have any ideas?

    j

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    2
    I've actually tried FTP with the same result. I wish I could find an answer for this. If anyone has any ideas at all I would surely entertain them.....

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Mar 2005
    Location
    Romania
    Posts
    186
    Although I'm not able to tell you what the problem is, I can assure you that the '/' is not it. If you look carefully, there is a space between the two '/'. It's like this:
    Code:
    http://192.168.0.21/
    is the address of the server
    Code:
    /rha/Fedora/base/hdlist
    is the path to the specified directory located on the server.

    I don't want to annoy you by asking this, but I'll do it anyway: are you sure the install information is located where you say it is? Did you double check the path and the folder contents? Are you conneting directly to the server? If so, are there any firewalls or user access rights that might prevent you from retreiving the required information?
    You can only be young once. But you can always be immature.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •