Find the answer to your Linux question:
Results 1 to 5 of 5
hi, i can't get redhat 8 to work... as far as i can tell the problem is a hardware comaptibility issue but i'm not sure whats causing it. here are ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    6

    redhat 8 freezes after "uncompressing linux... ok" HELP!!!


    hi, i can't get redhat 8 to work... as far as i can tell the problem is a hardware comaptibility issue but i'm not sure whats causing it. here are the specs for my computer:
    amd athlon 64
    gigabyte k8vt800m motherboard
    1 gig ram (single pc3200 ddr stick)
    geforce fx 5700
    80gb harddrive

    i used another computer to install redhat 8 onto the drive (without most of the hardware configuration) and when i try to boot with this machine it makes it to "Uncompressing linux. Ok." or something like that then it freezes.

    booting from the install cd caused the same error

    i tried arguments mem=1024m and 1048m and noprobe nothing changed.

    is there anyway i can fix this problem???

  2. #2
    scm
    scm is offline
    Linux Engineer
    Join Date
    Feb 2005
    Posts
    1,044
    I had similar symptoms when I installed Fedora Core 2 on a laptop and found booting with "acpi=off" fixed it. It may be, however, that RH8 is too old a distro for your computer. Have you considered a newer distro, lsuch as Fedora Core 3?

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    6
    i download the first cd of fc3 and was unable to get it to boot either, i tried to find boot disks but i couldn't even find any of those that worked.

    i have grub installed so i added acpi=off to the arguments and that didn't help ...

    any idea why i can't get anything to boot? i am farily new to linux so it might be something really stupid that i'm doing or not doing.

  4. #4
    Just Joined!
    Join Date
    May 2005
    Posts
    97
    try doing the TExt install

    don't use the GUI install just to see if it works or not.

    give that a world.

    I had this on my laptop, would not boot gui so did text and it worked just great and even kde works now.

    Luma

  5. #5
    Just Joined!
    Join Date
    May 2005
    Posts
    6
    the current installation is already a text install

    does anyone know where to find a fedora core 3 dvd iso for amd 64?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •