Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Thanks budman7. Once I fiddled around with all volumes, now I'm starting to get a sound. Not very good, but it's better than nothing. The sound I'm getting is not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2005
    Location
    Bakersfield, CA
    Posts
    76

    Thanks budman7.
    Once I fiddled around with all volumes, now I'm starting to get a sound. Not very good, but it's better than nothing.

    The sound I'm getting is not depenent on the normal "Master" volume. The volumes that affect the sound on my system are "Headphone" and "PCM." If I turn down either of those volumes, I loose sound.

  2. #12
    Just Joined!
    Join Date
    May 2005
    Location
    Bakersfield, CA
    Posts
    76
    Thanks budman7.
    Once I fiddled around with all volumes, now I'm starting to get a sound. Not very good, but it's better than nothing.

    The sound I'm getting is not depenent on the normal "Master" volume. The volumes that affect the sound on my system are "Headphone" and "PCM." If I turn down either of those volumes, I loose sound.

  3. #13
    Just Joined!
    Join Date
    Jun 2005
    Posts
    18
    Is any other way to get rid from this problem instead of installing fedora...?

    actually I can see the ac.0, ac_codec.o driver files but when running the auto detect it detecting the i810_audio for AC'97 sound card.

    is it correct driver? Please let me know how to configure the sound card by manually.

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Jun 2005
    Posts
    18

    Sound Card Problem

    I had fixed the problem.... Now I am getting the sound.....

    In redhat 8 (kernal 2.4-18-14) is not having the driver for Intel 845GVSR m/b's soundcard AC'97.

    I had get the driver from intel site and installed the same...now I am getting the sound......

    pls tell me how to run a mp3 in Redhat 8 GNOME. I can able to run the Track audio from CD... but none of the software supporting the mp3. Pls help to fix it.

    If I try to run movie / Windows game casear & Zeus i am getting the following error message....


    Nautilus has no installed viewr capable of dispaying the <xyz file name> file

    Please help me.....


    Thanks

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •