Find the answer to your Linux question:
Results 1 to 4 of 4
is ne1 else having problems with FC4 nvidia drivers. i can install the drivers, boot back into x server to change the config, but when i reset the computer x ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Apr 2005
    Posts
    235

    nvidia drivers


    is ne1 else having problems with FC4 nvidia drivers. i can install the drivers, boot back into x server to change the config, but when i reset the computer x server gets confused and crashes. then it brings me into the config menu so i can reset the x11.conf (or whatever its called). just wondering if im the only one.

  2. #2
    Banned
    Join Date
    Nov 2004
    Location
    Belgium
    Posts
    1,120

    Re: nvidia drivers

    Quote Originally Posted by *DEAD*
    is ne1 else having problems with FC4 nvidia drivers. i can install the drivers, boot back into x server to change the config, but when i reset the computer x server gets confused and crashes. then it brings me into the config menu so i can reset the x11.conf (or whatever its called). just wondering if im the only one.
    In FC4, the kernel RPM does no longer come with it's kernel headers.
    Is your appropriate kernel-devel package installed?

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    9

    Re: nvidia drivers

    Quote Originally Posted by *DEAD*
    is ne1 else having problems with FC4 nvidia drivers. i can install the drivers, boot back into x server to change the config, but when i reset the computer x server gets confused and crashes. then it brings me into the config menu so i can reset the x11.conf (or whatever its called). just wondering if im the only one.
    If your too lazy to type the proper spelling of "anyone" then were too lazy to help you.

  4. #4
    Linux Newbie
    Join Date
    Apr 2005
    Posts
    235
    well sorry. o well the fix for the problem is to install the drivers without seLinux enabled. when your finished the install you can enable it again and it will work just fine. and again im so sry im 2 laz 2 type out ne1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •