Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Similar problem - I have to run alsaconf every time I start the Linux machine, or there's no sound. I tried apt-get alsa-base, alsa-headers and alsa-utils, and each time I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Aug 2004
    Location
    Alternating between Essex and Norfolk, both in England.
    Posts
    48

    Similar problem - I have to run alsaconf every time I start the Linux machine, or there's no sound.

    I tried apt-get alsa-base, alsa-headers and alsa-utils, and each time I got the response
    E: Invalid operatiion alsa-base etc.

    Linux was amazingly easy to install, extremely difficult to get to network with my Windows machines, and is seemingly even more difficult to get to work correctly with sound. There's always a fix out there, but finding someone who's been there and found the fix...

    It took me 18 months and umpteen different "distros" before I found Knoppix (installed on hdd), and that will talk to Windows machines and let them talk to it and access it. That bit is now fully automatic, launches at bootup, and works flawlessly. Getting sound to work at bootup has eluded me so far with all the distros, but at least Knoppix can do it if I run alsaconf at bootup.

  2. #12
    Just Joined!
    Join Date
    Jun 2005
    Posts
    2
    my modprope.conf is as follows
    alias eth0 tg3
    alias snd-card-0 snd-intel8x0
    options snd-card-0 index=0
    #options snd-intel8x0 index=0
    remove snd-intel8x0 { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0
    alias usb-controller ehci-hcd
    alias usb-controller1 uhci-hcd

    I comment out the following line in modprobe.conf "options snd-intel8x0 index=0" and now I have sound

  3. #13
    Just Joined!
    Join Date
    Aug 2004
    Location
    Alternating between Essex and Norfolk, both in England.
    Posts
    48
    I don't have a modprobe.conf. Could this be the problem?

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •