Find the answer to your Linux question:
Results 1 to 2 of 2
Hi dudes and dudettes... I've a dual boot system with Windows XP Pro and Linux RH9. I used to link to the internet with a Alcatel Speedtouch ADSL Modem on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    4

    Configuring ADSL Router in RH9


    Hi dudes and dudettes...

    I've a dual boot system with Windows XP Pro and Linux RH9. I used to link to the internet with a Alcatel Speedtouch ADSL Modem on Windows, but was unable to get it working on Linux (If anyone has some notes on resolving this, I'd still be interested)...

    Anyway, I've recently installed a wireless ADSL router which works wonderfully on a the Windows environment, and I was wondering if anyone had some pointers on as to installing the same solution under RH9?

    I've a 4 port Sitecom Wireless Router, and a wireless NIC (USB). I don't need to make it wireless quite yet.

    RH9 has a GUI for Network configuration. I've conected my router to the NIC (internat Realtek NIC via cable for configuration purposes), it's recognised the NIC on eth0, and I've selected DHCP on configuration tab. I've tried enabling eth0 once I configured it, but after a long while, it gives me an error on the redhat-config-network as: Cannot activate network device ppp0!

    I tried rebooting and at startup, everything was showing as "OK", except the ppp0 service which came back as "Failed".

    Of course I tried linking to 192.169.0.1 on the browser to configure the router, but it's obviously not finding it yet.

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Location
    Netherlands
    Posts
    5
    Hi there,

    1st of all , you mean you want to configure your wireless LAN.
    2ndly I advise you to get rid of RH9 and install Fedora Core 3 or higher , has already some support for Wireless LAN and other related stuff.
    I also was struggling to get my wireless working , I have an RT2500 chipset with USB.
    I had to download seperate drivers for it and compile them , then I copied the driver to /lib/modules/<your kernel-folder-name>/kernel/drivers/net.
    Then I created a script to put in /bin and let it start up via rc.local , I had to add a 2 lines in Modprobe.conf and create a second script which I put in /root/.kde/Autostart which starts all the rest up so I can immidiately browse the internet without activating or setting up any extra stuff.
    For your Wireless Adapter the settings I have are not the same , so I didnŽt put Žem in yet , but if you want to take a looksie at them just say and IŽll put Žem up here.

    Greetings,

    AniMate :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •