Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
I'm not sure that turning off SELinux at this time is an option until he can do a proper boot. I forgot to tell you, this option it was turned ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Newbie
    Join Date
    Nov 2002
    Posts
    139

    I'm not sure that turning off SELinux at this time is an option until he can do a proper boot.
    I forgot to tell you, this option it was turned on by default when I did the first installation from scratch , and when I reinstalled FC3 again

    If this was (turning on SELinux) the reason for my problem, then why did not this happen straight away when I finished the first installation ?? If this was the reason why has it been turned on by default ?


    I have not seen your comment about this :
    But still I can see the /usr partition which is (my case) /dev/hda6 under "My Computer" windowsOS, named: Local Disk (K : )!!! ?. When I tried to access it, it asked to format the partition, which I have not.

  2. #22
    Linux Guru
    Join Date
    May 2004
    Location
    forums.gentoo.org
    Posts
    1,817
    Quote Originally Posted by zillah
    I forgot to tell you, this option it was turned on by default when I did the first installation from scratch
    When I installed FC3, there was a choice of having SELinux active, warn-only or (if I recall correctly) off entirely.... I selected warn only. I have no idea if this is related to your problems, but my understanding of SELinux is that it is experimental and pervasive.

    Quote Originally Posted by You also
    I have not seen your comment about this :...
    That's a puzzle. I don't know why Windows would "see" a Linux partition. I am not surprised that Windows offered to format it. Is it possible that that partition lies (on the physical device) between two Windows partitions? What is the format of /usr? Is it ext3 or something else?
    /IMHO
    //got nothin'
    ///this use to look better

  3. #23
    Linux Newbie
    Join Date
    Nov 2002
    Posts
    139
    What is the format of /usr? Is it ext3 or something else?
    It is ext3.

  4. #24
    Just Joined!
    Join Date
    Aug 2006
    Posts
    1
    Quote Originally Posted by drakebasher
    You first need to mount the partition that has your root ( / ) directory on it:[code]Repair file system1# mount /dev/hda2 /mnt/ <-assuming root is on hda2
    Even I had had the same issue
    Thanks for the post. It really helped

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •