Find the answer to your Linux question:
Results 1 to 3 of 3
I am having a problem with my wireless network. I know my wireless card is working because I have been able to get on a neighbors unsecured wireless network just ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077

    Wep encryption with ASCII key


    I am having a problem with my wireless network. I know my wireless card is working because I have been able to get on a neighbors unsecured wireless network just fine. but my network has wep turned on using an ascii key instead of hex.

    I have tried kwifimanager and wifiradar to configure the wireless settings with no success.

    I have tried using s: before the wep key and it still doesn't work. I have also tried converting the ascii key to hex but that didn't work either.

    any help would be appreciated

  2. #2
    Linux Engineer spencerf's Avatar
    Join Date
    Jan 2005
    Location
    Syracuse, NY
    Posts
    1,144
    on the command line look at man iwconfig

    then try iwconfig key s:

    or just iwconfig key 9343939 (or whatever the key is)

    all as root (accept man of course)
    All right, brain. You don't like me and I don't like you, but let's just do this and I can get back to killing you with beer. All New Users Read This!!! If you have a grub problem please look at GRUB MANUAL

  3. #3
    Just Joined!
    Join Date
    Jan 2008
    Posts
    1
    Hi Guys,

    I have also the same problem
    I am using fedora 8.0
    trying to connect to Wireless network using Network manager utility

    I can connect to unsecured network but can not connect to secured one
    i am using ascii wep key encryption in my wireless router

    Any help will be appreciated

    Thanks in advance.

    Sulu

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •