Find the answer to your Linux question:
Results 1 to 5 of 5
First, I will say I'm extremely new to Linux, and am hoping this is an easy fix. Yesterday, I was attempting to install AIM. I switched to the command prompt, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    6

    fifo underrun???


    First, I will say I'm extremely new to Linux, and am hoping this is an easy fix.

    Yesterday, I was attempting to install AIM. I switched to the command prompt, typed in, " rpm -i aim-1" and switched back to the GUI for a sec, to read off the rest of the install line which was ".5.286-1.i386.rpm". However, when I switched back to the command prompt, i got this message, "st7554: fifo underrun!"

    I rebooted, and the message comes up while booting, then goes into the GUI. I go to the command line, get the same msg. Shutdown, and am getting the same message (tho it does still shutdown).

    What did I do, and what do I do to fix it? HELP!

  2. #2
    Linux User Muser's Avatar
    Join Date
    May 2004
    Location
    Maryland
    Posts
    363
    Don't know if this helps, but its worth a shot:

    http://www.nvnews.net/vbulletin/show...hybrid&t=28224

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    6
    Quote Originally Posted by Muser
    Don't know if this helps, but its worth a shot:

    http://www.nvnews.net/vbulletin/show...hybrid&t=28224
    Doesn't appear like it will help any. Everything worked fine until I did what I said in the first post. Thanks anyway.


    Any other guesses?

  4. #4
    Just Joined!
    Join Date
    Sep 2005
    Posts
    6
    Ok. So I reinstalled Linux (AGAIN), and everything was working smoothly until I installed AIM (again). Once it was installed (completely this time), I started getting the error, but only when shutting the system down.

    Can ANYONE help me out here?

  5. #5
    Just Joined!
    Join Date
    Feb 2007
    Posts
    1

    solution to st7554: fifo underrun

    I had same problem on Mandriv 2006.O with 2.6.12 kernel. Slmodem worked but with a lot of "fifo underrun" errors.
    I upgraded kernel to 2.6.20 for other reasons and then the thing was even worse. I upgraded slmodem too (version 2.9.11 with kernel 2.6.19 patch) and after that I almost couldn't use modem at all because of the same error.
    Then I turned off ACPI (added acpi=off in lilo.conf) and now modem works perfectly!!!
    I DON'T HAVE ANY "fifo underrun" errors!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •