Find the answer to your Linux question:
Results 1 to 4 of 4
I had installed the Fedora core 4 system,it works well before,but the keyboard does not work in this week ,I use the root account to login the KDE environment,I can ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    1

    how to solve my keyboard problem?


    I had installed the Fedora core 4 system,it works well before,but the keyboard does not work in this week ,I use the root account to login the KDE environment,I can use the keyborad to input the "root" and root password,while login the system,the keyboard does not working ,no keys respone,however ,the mouse can work well .but if I use the root account re-login the system in GNOME environment ,the keyboard can work well,use another account login the KDE environment the keyboard also works well,I do not know why ,please help me.

    I want to know the problem about my keyboard is such a problem that the keys which I input is not display on the screen, the same as the password we input when we use the "su" command ,they do not display on screen, may be I had modify some configure files by mistake that lead to the keys I input don't display,Can we solve the problem is this way?

  2. #2
    Linux Newbie
    Join Date
    Mar 2005
    Location
    Romania
    Posts
    186
    Why not simply log in as a regular user and give up using root?
    Staying logged in as root is not reccomended anyway both due to vulnerability issues and due to system safety issues (you wouldn't believe how easy it is to make a little mistake and wreck your installation when being logged as root - my first Linux installation only lasted about 5 mins because of something like that ).
    You can only be young once. But you can always be immature.

  3. #3
    Just Joined! kokocamp's Avatar
    Join Date
    Oct 2006
    Location
    JAKARTA, INDONESIA
    Posts
    5

    Question

    I've got similar problem too. Now I am confused about what had happened to the keyboard. I've checked the Control Center about the rate delay options, but nothing change. Everything just fine!

    When i run dmesg in console the keyboard is detected as:

    Code:
    input: AT Translated set 2 keyboard on isa0060/serio0
    What's wrong? Any idea?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2006
    Posts
    1

    Solved!

    I had the same problem as normal user account, but root.
    My problem was due to Firefox's stupid feature, if you press shift-key and wait a while to think something. If you do so, firefox opens a window, asking you activating/completely closing any access keys (something like this, my OS is not english I just made approximate translation). I completely closed this feature in order to prevent such future problems.

    Everything works again.

    If you use firefox as your browser, open it and press shift, wait awhile. And follow the instructions on your screen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •