Find the answer to your Linux question:
Results 1 to 5 of 5
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    FC4 - Kernel Panic - not syncing:Attempted to kill the idle task


    Hi Folks,

    I am attempting to install Fedora Core 4 within VMWare 4.0 (Windows Host/Linux Guest).

    I am getting the following error:

    Kernel Panic - not syncing:Attempted to kill the idle task!

    I have checked the memory using memtest86 (as one poster somewhere suugested) and all tests passed ok with no errors being reported.

    The PC is a Dell P4 3Mhz with 256M RAM and an i440BX chipset.

    I am able to load RH8 with no problems.

    I have redownloaded the distros, re-burned, check-summed, etc - still get the same error everytime. Any suggestions of what I could try next? Is there a boot option I should be using/trying? I have tried linux mediacheck, noprobe, noapic, nomce, nodma....

    A screenshot of the error can be seen here:

    http://personal.nbnet.nb.ca/termar/fedora/fc4_error.jpg

    Thanks

    Thanks

  2. #2
    Just as an update, I was able to begin an install by passing the idle-poll parameter ("linux idle-poll" at the boot prompt). So far so good, but I've really only begun the install.

    I'll keep you posted.

  3. #3
    Well,

    No luck. The install went ok (I just did a default server install and let it auto partition for a test), and that completed successfully, but when I rebooted I received the same kernel panic error but with added error of "unknown_bootoption".

    Any ideas?

  4. $spacer_open
    $spacer_close
  5. #4
    Sorry for all the self-reply's, but just wanted to report that by passing the "linux idle=poll" paramater manually during boot (before the automatic boot starts) I was able to get Fedora Core 4 started up. Not much testing done on it yet other than to test network connectivity, which is working fine.

    Mark

  6. #5
    Just Joined!
    Join Date
    Feb 2006
    Location
    Hastings, MN, USA
    Posts
    1
    How do you pass the "linux idle=poll" parameter manually before the automatic boot occurs? I'm encountering a similar kernel panic error while trying to install Mandrake and going to try the linux idle statement prior to HW troubleshooting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •