Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
last few lines of dmesg are Initializing USB Mass Storage Driver... usb.c: registered new driver usb-storage scsi0:scsi emulation for usb mass storage devices Vendor: SAMSUNG Model: MP0402H Rev: UC20 Type: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Apr 2006
    Posts
    6

    last few lines of dmesg are

    Initializing USB Mass Storage Driver...
    usb.c: registered new driver usb-storage
    scsi0:scsi emulation for usb mass storage devices
    Vendor: SAMSUNG Model: MP0402H Rev: UC20
    Type: Direct-access ANSI SCSI revision:02

    Warning: USB mass storage data integrity not assured
    USB Mass storage device found at 2
    Usb Mass storage support registered

  2. #12
    Just Joined!
    Join Date
    Jun 2006
    Posts
    74
    Dear All,
    Thanks for such kind of information and i would really like to thank all of you for this and from this i ve got something that in normal conditions, if RH9 detects the USB device it shows under /dev/sxx and we can mount it through the mount command but as lucask faces the problem i am facing the same problem that while running the "dmesg" command it shows the same lines as he has written in the last post, only the change is my USB has been detected at 3 instead of 2, but it is not showing any of the values in my fstab file, it only shows three partitions of my hard drive, is the upgrading the kernel is only solution? or anything else can be done, cos as i told you it is showing that "USB mass storage has been detected at 3", so it could have detect the pen drive, but not able to mount it or cant show the data, is there any other ways we can detect our USB mass storage drives?

    Please help us.

    Thanks,
    Nishant

  3. #13
    Linux Newbie jagernout's Avatar
    Join Date
    May 2006
    Location
    Indonesia
    Posts
    102

    Try HardwareBrowser from Gnome start menu

    Look at the titel my post. Try to click Gnome start, choose hardwarebrowser, oh yea..before you open this application make sure your usb hardware was plug. So linux can detect your hardware.
    Later choose the USB on the hardware window and you will see the "/dev/sda
    " option just click it.

    If you see that hardware, you must configure the fstab file. on /etc. try to add this line : /dev/sda vfat

    and on the : /mnt directory you have to make new folder and named it sda.

    GoodLuck!!!

    JG!!

  4. #14
    Just Joined!
    Join Date
    Jun 2006
    Posts
    74
    Quote Originally Posted by jagernout
    Look at the titel my post. Try to click Gnome start, choose hardwarebrowser, oh yea..before you open this application make sure your usb hardware was plug. So linux can detect your hardware.
    Later choose the USB on the hardware window and you will see the "/dev/sda
    " option just click it.

    If you see that hardware, you must configure the fstab file. on /etc. try to add this line : /dev/sda vfat

    and on the : /mnt directory you have to make new folder and named it sda.

    GoodLuck!!!

    JG!!
    Dear JG,

    Thanks for the info man, i have found same method, and i have done that way and i was successful to mount the USB drive, thanks for the info man,

    Thanks,
    Nishant

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •