Find the answer to your Linux question:
Results 1 to 5 of 5
I've just installed Fedora Core 5 on one of my computers. I get this kernal panic error. I have a picture of the error here . The error happens on ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Location
    localhost
    Posts
    56

    FC5 "Kernal Panic"


    I've just installed Fedora Core 5 on one of my computers. I get this kernal panic error.

    I have a picture of the error here. The error happens on command: just boot the computer. After this bios, this shows.

  2. #2
    Just Joined!
    Join Date
    Aug 2003
    Location
    Sydney, Australia
    Posts
    52
    Howdy,

    The "picture" takes to long to load my end, whats wrong with a text drop. Would make life easier.

    Kernel panics have a few sources. Quite commonly an error when trying to mount the root file system. Also commonly tracable to a syntax error in "/etc/fstab" or an error in the table.

    The kernel needs to map it's device awarness from the sector addressing it finds in the table. And it needs to verify the root file system to mount from the fstab file.

    First two stops to check


    jm

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Location
    localhost
    Posts
    56
    Here is the same image, but a much smaller file size (50kb rather than 700kb). I couldn't type it out because it's simply too much to type out.

    I'm installing Fedora Core 4 right now, and so I'll see if I still get the error. Then I'll try to upgrade to FC5. (I had a similar issue with one of my other computers where I couldn't do a clean install of FC4 so I had to install FC3 and upgrade, and it worked...)

    EDIT: I get the same error in with Fedora Core 4.

  4. #4
    Just Joined!
    Join Date
    Jul 2006
    Posts
    12
    hi,

    same problem for me with fedora core 5 linux.

    i installed fedore core 5 linux in my laptop. i was pretty surprised it installed with so ease. but now im unable to log into fedora linux.

    i am hung in this step of the linux boot

    "kernal panic - not syncing:attempted to kill init!" and gives
    panic<blah blah>,
    do_exit<blah blah>,
    do_munmap<blah blah>,
    sys_exit_group<blah blah>,
    syscall_call<blah blah>


    i tried setting apm=off and acpi=off in the boot command but still hangs at that step.

    PLEASE HELP ME OUT ALSO PEOPLE !!!!!!!!!!!!

    thanks

  5. #5
    Just Joined!
    Join Date
    Jul 2006
    Posts
    12
    hi i tried to talk to my ISP and they said that i need not connect to their server with the username and password and that i can directly browse website in my linux. but what happens is that for first 10-15 seconds i can browse the websites. after that im not able to browse webpages. it says page not found.

    when i did some investigation what happens is that the /etc/resolv.conf file in which i have set the DNS server settings is getting changed to some ip 10.0.0.1

    so when the resolve.conf file is changed to 10.0.0.1 im not able to browse any webpages. so when i edit this to the DNS server settings which my ISP has given im able to browse webpages, again only for 10-15 seconds.

    why do i get this problem. ?

    any suggestions please ?

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •