Find the answer to your Linux question:
Results 1 to 4 of 4
I want to install avg for linux ,in red hat linux ent edition 4.Has anyone installed the same ,as i m facing problems w.r.t dependencies .I cant get the compat ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    30

    avg for linux 4


    I want to install avg for linux ,in red hat linux ent edition 4.Has anyone installed the same ,as i m facing problems w.r.t dependencies .I cant get the compat libaries ,libstdc and libexpat.so.0 for linux 4 version.

    kindly help

  2. #2
    Just Joined!
    Join Date
    Aug 2006
    Posts
    1
    How are you installing it? are you using commands or installing it from yast ? and what is the error problem you get

  3. #3
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    A better question would be, WHY are you installing it?
    Linux is basically virus free.
    Have a look at this article or this one.

    Long Live the Penguin!
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2006
    Posts
    30
    when i try to run the rpm i get an error for dependecies

    pygtk2.0.0.0
    libglade2.0.0

    already pygtk2.6.0 and libglade is loaded ,but it still asks for the older version

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •