Find the answer to your Linux question:
Results 1 to 3 of 3
Hi guys. been quite long since hav bin to the forum I have a small problem.I just installed Fedora Core 5 on my Hp Laptop.I installs a kernel of 2.6.15 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    41

    Kernel Upgrage


    Hi guys.
    been quite long since hav bin to the forum
    I have a small problem.I just installed Fedora Core 5 on my Hp Laptop.I installs a kernel of 2.6.15 by default.I want to upgrade to a 2.6.17 kernel, one of the reasons is simply because of my Broadcom WLAN drivers.Hav extracted the files but when i run the command

    make menuconfig

    I get the error

    your display is too small to run Menuconfig
    it must be at least 19 lines by 80 columns
    make[1]; ***[menuconfig] error1

    and so on

    How do I resolve this

    2. I want my Totem to play movies.how do i go about it

    tanx.

    Tope

  2. #2
    Linux Newbie jagernout's Avatar
    Join Date
    May 2006
    Location
    Indonesia
    Posts
    102

    My suggestion is...

    Quote Originally Posted by topzy2000
    Hi guys.
    been quite long since hav bin to the forum
    I have a small problem.I just installed Fedora Core 5 on my Hp Laptop.I installs a kernel of 2.6.15 by default.I want to upgrade to a 2.6.17 kernel, one of the reasons is simply because of my Broadcom WLAN drivers.Hav extracted the files but when i run the command

    make menuconfig

    I get the error

    your display is too small to run Menuconfig
    it must be at least 19 lines by 80 columns
    make[1]; ***[menuconfig] error1

    and so on

    How do I resolve this

    2. I want my Totem to play movies.how do i go about it

    tanx.

    Tope
    Hi,

    1. My suggestion is don`t use patch with anomalous version like you did [2.6.15-17-19...], use even version like [2.6.16.18-20-22-24]. As i know, the version with anomalous number is still in development type. Try to update another kernel version, perhaps there is a problem error your update kernel file. If you get the new kernel make sure you compile it corretly.

    2. Try to download the codec for totem, try this link: http://www.freedownloadscenter.com/B...codec-wmv.html
    https://launchpad.net/distros/ubuntu/+ticket/461

    Good Luck...
    -JG-

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    hi topzy2000 !!!

    I have a small problem.I just installed Fedora Core 5 on my Hp Laptop.I installs a kernel of 2.6.15 by default.I want to upgrade to a 2.6.17 kernel, one of the reasons is simply because of my Broadcom WLAN drivers.
    the best way is ... Let 'yum' do everything for you ... yum will resolve all dependencies....

    $ yum -y update kernel

    <=== { casper } ===>
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •