Find the answer to your Linux question:
Results 1 to 3 of 3
Hi all, I recently installed the latest Guten-print from the source code, hoping to cure a slight bug when printing to my Epson Stylus Color 880. I now have a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    19

    CUPS chaos


    Hi all,
    I recently installed the latest Guten-print from the source code, hoping to cure a slight bug when printing to my Epson Stylus Color 880. I now have a huge bug!

    An attempt to print a photo from GIMP resulted in reems of code. I've had things like this happen before, so I just emptied the print queue and restarted everything. Now as soon as CUPS starts, either on bootup or after logging on, reems of code just poor out of the printer.

    Completely baffled, anyone any ideas?

    Guy

  2. #2
    Just Joined! richiefrich's Avatar
    Join Date
    May 2006
    Location
    Houston
    Posts
    88
    do you have gimp-print installed?

    iirc

    yum --install gimp-print

    please excuse me if my yum syntax is a bit off.I have not used FCX in awhile.

    that might do it

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    19
    gimp-print is already installed. According to the Gutenprint documentation they should co-exist peacefully.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •