Find the answer to your Linux question:
Results 1 to 9 of 9
i ve just installed fc 6 and get this err. red hat nash version 5.1.19 starting enforcing mode request but no policy loaded kernel panic.not syncing attemped to kill init!...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549

    kernel panic FC6


    i ve just installed fc 6 and get this err.

    red hat nash version 5.1.19 starting
    enforcing mode request but no policy loaded
    kernel panic.not syncing attemped to kill init!

  2. #2
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    what should be wrong?....ill check for mistakes in grub.conf file

  3. #3
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    still same problem

    *****************************bump***************** *****************

  4. #4
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    should reinstall fc?

  5. #5
    Just Joined!
    Join Date
    Apr 2004
    Posts
    88
    you'll have to boot from linux rescue and turn off selinux.

  6. #6
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    how to do that?

    i mean how to disable it?
    selinux=0
    ???

  7. #7
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    ok i tryed enabling,disabling,enforcing selinux but nothing helps

  8. #8
    Just Joined!
    Join Date
    Apr 2004
    Posts
    88
    It seems to me that your selinux files are corrupted, you can try turning it of at the grub boot menu. To do this, edit your boot line to add selinux=0
    To do this stop the boot at the grub menu, select the kernel you want to boot, select e for edit move to the line you want to change add selinux=0 and enter then b for boot,
    hopefully this will do the trick.
    After that I would suggest a reload, test your media.

  9. #9
    Banned jan1024188's Avatar
    Join Date
    Jul 2006
    Location
    EU, SLOVENIA
    Posts
    1,549
    i tested it alredy on begin of installation....ando also your trick didnt help...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •