Find the answer to your Linux question:
Results 1 to 2 of 2
Im installing ffmpeg on my red hat fc4 server with ssh, I have followed the tutorials for installing software that is on this forum, when i get to the last ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3

    [HELP] Install Error


    Im installing ffmpeg on my red hat fc4 server with ssh, I have followed the tutorials for installing software that is on this forum, when i get to the last step i get this

    Code:
    [root@ip-208-109-127-169 ffmpeg-0.4.9-pre1]# make install
    make -C libavcodec all
    make[1]: Entering directory `/usr/local/src/ffmpeg-0.4.9-pre1/libavcodec'
    gcc -O3 -g -Wall  -DHAVE_AV_CONFIG_H -I.. -D_FILE_OFFSET_BITS=64 -D_LARGEFILE_SOURCE -D_GNU_SOURCE -c -o common.o common.c 
    In file included from avcodec.h:14,
                     from common.c:28:
    common.h:67: error: array type has incomplete element type
    common.h:71: error: array type has incomplete element type
    make[1]: *** [common.o] Error 1
    make[1]: Leaving directory `/usr/local/src/ffmpeg-0.4.9-pre1/libavcodec'
    make: *** [lib] Error 2
    Thanks any help would be much appreciated.

  2. #2
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3
    sorry for bumping this I just really need help with this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •