Find the answer to your Linux question:
Results 1 to 5 of 5
I am trying to install my printer over my home network. A windows just popped up asking me "please enter the filesystem device node for the printer. Device node: ?" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jan 2003
    Posts
    103

    printer on network


    I am trying to install my printer over my home network. A windows just popped up asking me "please enter the filesystem device node for the printer. Device node: ?"

    As an example they give "/dev/parportx", x=0,1,2,...)

    What the heck am I suppose to enter? The printer is an HP housed on an XP machine. I am using FC5 as an OS. I appreciate an help.

    tia

  2. #2
    Linux Newbie
    Join Date
    Jan 2003
    Posts
    103
    I have a window which popped up during the install called "select from discovered devices" The wizard was unable to find it by itself so I selected find manually. Another window popped up saying enter in name or IP address of network printer. I tried both and neither worked. Why is that and what do I need to do to get around this issue please?

  3. #3
    Linux Newbie
    Join Date
    Jan 2003
    Posts
    103
    I can ping both machines from each other so that's not an issue.

  4. #4
    Linux Newbie
    Join Date
    Jan 2003
    Posts
    103
    can I please get some help with this?

  5. #5
    Linux Newbie
    Join Date
    Jan 2003
    Posts
    103
    Please can I get some help with this problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •