Find the answer to your Linux question:
Results 1 to 4 of 4
I installed Fedora Core6 on my computer. When I try start Fedora Core6, I get the following error message:"Monitor Frequency out of range". The system hangs-up with this error message. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2

    Problem:"Monitor Frequency out of range"


    I installed Fedora Core6 on my computer. When I try start Fedora Core6, I get the following error message:"Monitor Frequency out of range". The system hangs-up with this error message. How do I fix this problem? And how can I enter the command line?

    My computer:
    CPU: AMD Sempron 2500+
    video card: ATI radeon x700 se
    monitor: ViewSonic va721

  2. #2
    Just Joined!
    Join Date
    May 2006
    Posts
    44
    In the grub loader menu, press e on fedora ...edit second line and append 3 in the end... it should look something like this
    Code:
    /vmlinuz-2.6.18-1.2849.fc6 ro root=LABEL=/ rhgb quiet
    this will make u boot from $ prompt.

    login as root and type
    Code:
    system-config-display
    here u can change the screen resolution.. change it to 1024x768..

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2
    I use this method and logined in xwindows, but when I restart the computer, It start in command line mode, when I login in and type startx, It does not work. it is error:

    server is already active for display 0
    unable to connect to xserver
    pls remove /tmp/.X0-lock and try again.

    I tried, but it did work.
    What should I do now?

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    as suggested by karthikmurs, boot up in command line mode, log in as root. execute this
    Code:
    system-config-display
    configure display settings, resoultion etc. type 'startx' after correcting display settings.
    in case, it doesn't work, execute this
    Code:
    less /etc/X11/xorg.conf
    post the Section "Monitor" here.





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •