Find the answer to your Linux question:
Results 1 to 2 of 2
I have been trying to install mythtv and have had the following dependancy issue: Error: Missing Dependency: faad2 = 2.0-19.20050131.lvn6 is needed by package faad2-devel Error: Missing Dependency: faad2 = ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! jaymezb's Avatar
    Join Date
    Dec 2006
    Posts
    5

    Problem with Fedora Core 6 /etc/yum.repos.d/ repositories


    I have been trying to install mythtv and have had the following dependancy issue:

    Error: Missing Dependency: faad2 = 2.0-19.20050131.lvn6 is needed by package faad2-devel
    Error: Missing Dependency: faad2 = 2.0-19.20050131.lvn6 is needed by package xmms-faad2


    I have found the rpm in the extras repository and went off checking that my configuration was correct and have now setup my /etc/yum.repos.d/ with the following files:
    # ls
    atrpms.repo fedora-extras.repo freshrpms.repo livna-devel.repo livna-testing.repo
    fedora-core.repo fedora-updates.repo freshrpms.repo.1 livna.repo macromedia-i386.repo


    The fedora-extras.repo contains:
    # cat fedora-extras.repo
    [extras]
    name=Fedora Extras - $releasever - $basearch
    baseurl=http://download.fedora.redhat.com/pub/fedora/linux/extras/$releasever/$basearch/
    gpgcheck=1
    gpgkey=http://download.fedora.redhat.com/pub/fedora/linux/extras/RPM-GPG-KEY-Fedora-Extras

    [extras-debug]
    name=Fedora Extras - $releasever - $basearch - Debugging packages
    baseurl=http://download.fedora.redhat.com/pub/fedora/linux/extras/$releasever/$basearch/debug/
    gpgcheck=1
    gpgkey=http://download.fedora.redhat.com/pub/fedora/linux/extras/RPM-GPG-KEY-Fedora-Extras
    enabled=0
    [root@james


    and i have updated added the repository with:
    rpm --import http://download.fedora.redhat.com/pu...-Fedora-Extras

    I have updated the rpm database with this command:
    rpm --rebuilddb

    and check the rpm with the following command:
    # rpm -q faad2-2.0-19.20050131.lvn6
    faad2-2.0-19.20050131.lvn6


    after all this i still get the same dependancy error, is there anything i'm missing?

    Any help would be greatly appreciated

  2. #2
    Just Joined!
    Join Date
    Feb 2007
    Posts
    1

    Same issue

    I'm having the same problem, but I'm a Linux Newbie. I don't really have anything to contribute to this discussion, but I was hoping someone had an answer.

    I'm just trying to install an MP3 player.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •