Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Hi, I have: C: 50GB NTFS XP D: 50GB NTFS XP x64 E: 50GB NTFS Archive If I allow Core 6 to control the boot records\process: Will my E: partition/archive ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    TUK
    TUK is offline
    Just Joined!
    Join Date
    Dec 2006
    Posts
    28

    Core 6 / XP dual boot


    Hi,

    I have:

    C: 50GB NTFS XP
    D: 50GB NTFS XP x64
    E: 50GB NTFS Archive

    If I allow Core 6 to control the boot records\process:

    Will my E: partition/archive dissapear?

    Will XP C: be detected

    Can I store/access linux files on NTFS partitions and vice versa?

    If my Core 6 partiton goes down, will I need a boot disk to boot XP C:, and then what about my archive?

    Should I linux format D: in windows to prepare for core 6 disk install, or will the Core 6 installation deal with formatting the d: partition for linux?

    thanks

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Fedora Core will detect Windows OS and you will have choice to boot up either OS through Boot Loader. Fedora doesn't support NTFS read/write out of box. but you can install ntfs-3g package for NTFS 'read/write' access. All Linux distros have FAT32 read/write access out of box.

    where you wanna install Fedora? in D: drive or E: drive?





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    TUK
    TUK is offline
    Just Joined!
    Join Date
    Dec 2006
    Posts
    28
    I will be installing Core 6 on D:

    The main reason im asking about file systems, can I store my linux files on E:NTFS or do I need a linux format archive,
    eg Could I copy my linux files from E: to D: using XP and then access them using Core 6 OS?

    What will happen to E: NTFS archive if Core 6 overwrites the boot records, I mean does it also take control of the partition table for the HD

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    eg Could I copy my linux files from E: to D: using XP and then access them using Core 6 OS?
    Windows does not recognize Linux Partitions. if you install Linux in D: drive, it will disappear from Windows. you can access Linux Partition from Windows through fs-driver package.

    What will happen to E: NTFS archive if Core 6 overwrites the boot records, I mean does it also take control of the partition table for the HD
    Linux will take control of Master Boot Record and the partition in which you install it. all other partitions will be intact. you have be careful during installation. check this link.





    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  6. #5
    TUK
    TUK is offline
    Just Joined!
    Join Date
    Dec 2006
    Posts
    28

    Help!!! FC6 install...dual boot XP fegged!!

    1 x change of underwear later:

    Ok, installed FC6, 'default install on free space' selected, other settings a'la the link u posted...

    reboot...

    no dual boot menu,
    2-3 seconds delay on blue screen, then FC6 boots to desktop ok
    cant see anything about booting the XP install
    Shiver!

    mange to boot XP using my magic NTLDR boot disk

    by looking at system properties, my usual partitions seem intact and i can see the new linux partition, created on free drive space, phew..

    now how do i get FC6 to detect XP and present dual-boot menu??????

  7. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    i think Dual Boot menu is missing.
    boot up Fedora and log in as 'root'. open /boot/grub/grub.conf file.
    look for line 'hiddenmenu'. put '#' sign before it.
    Code:
    # hiddenmenu
    save file and reboot.




    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  8. #7
    TUK
    TUK is offline
    Just Joined!
    Join Date
    Dec 2006
    Posts
    28
    It seems that the problem was the combination of:

    The menu timer setting and my large 24" LCD,

    This was causing the DualBoot menu to only appear for 1 second or so, not enough time to read the screen regarding 'press any key to boot other OS'

    Edited the GRUb file:
    boot up Fedora and log in as 'root'. open /boot/grub/grub.conf file.
    ...and changed the menu timer value from 5 to 15.

    It seems that FC6 has no problem connecting to the Internet, through the browser, Im just wondering about security, is the firewall already runnning or do I have to activate it, its just that the browser didnt ask for any kind of permission to access the net,

  9. #8
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    by default, FireWall is enabled in Fedora. it might possible that you disable it during installation. check 'Security' option in Menu.






    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  10. #9
    TUK
    TUK is offline
    Just Joined!
    Join Date
    Dec 2006
    Posts
    28
    Ok, I checked..and firewal is enabled, with only 'network browsing' allowed,
    I assume this means requesting web pages etc..in effect using firefox browser?, Im sorry for the dumb questions, Im just used to ZoneAlarm..so it will probably take a while to get used to, but hey im typing this post in LINUX

    Also having a few update problems:

    Near the end of the update process it seemed to crash, and then return to login page, so when I try to update again, it try to install all the updates again, but!

    "Error resolving dependencies"
    Details:
    python-devel conflicts with python < 2.4.4-1.fc6

    So I unchecked the python box as suggested by someone else, then:

    "Error updating software"
    Details:
    [('file /usr/share/gtk-doc/html/hal/ch01.html from install of hal-devel-0.5.8.1-5.fc6 conflicts with file from package hal-devel-0.5.8.1-5.fc6', (7, '/usr/share/gtk-doc/html/hal/ch01.html', 0L)), ('file /usr/share/gtk-doc/html/hal/ch02.html from install of hal-devel-0.5.8.1-5.fc6 conflicts with file from package hal-devel-0.5.8.1-5.fc6', (7, '/usr/share/gtk-doc/html/hal/ch02.html', 0L)), ('file /usr/share/gtk-doc/html/hal/hal-libhal-storage.html from install of hal-devel-0.5.8.1-5.fc6 conflicts with file from package hal-devel-0.5.8.1-5.fc6', (7, '/usr/share/gtk-doc/html/hal/hal-libhal-storage.html', 0L)), ('file /usr/share/gtk-doc/html/hal/hal-libhal.html from install of hal-devel-0.5.8.1-5.fc6 conflicts with file from package hal-devel-0.5.8.1-5.fc6', (7, '/usr/share/gtk-doc/html/hal/hal-libhal.html', 0L)), ('file /usr/share/gtk-doc/html/pango/PangoEngineLang.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/PangoEngineLang.html', 0L)), ('file /usr/share/gtk-doc/html/pango/PangoEngineShape.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/PangoEngineShape.html', 0L)), ('file /usr/share/gtk-doc/html/pango/PangoFcDecoder.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/PangoFcDecoder.html', 0L)), ('file /usr/share/gtk-doc/html/pango/PangoFcFont.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/PangoFcFont.html', 0L)), ('file /usr/share/gtk-doc/html/pango/PangoFcFontMap.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/PangoFcFontMap.html', 0L)), ('file /usr/share/gtk-doc/html/pango/PangoMarkupFormat.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/PangoMarkupFormat.html', 0L)), ('file /usr/share/gtk-doc/html/pango/index.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/index.html', 0L)), ('file /usr/share/gtk-doc/html/pango/index.sgml from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/index.sgml', 0L)), ('file /usr/share/gtk-doc/html/pango/ix01.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix01.html', 0L)), ('file /usr/share/gtk-doc/html/pango/ix02.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix02.html', 0L)), ('file /usr/share/gtk-doc/html/pango/ix03.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix03.html', 0L)), ('file /usr/share/gtk-doc/html/pango/ix04.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix04.html', 0L)), ('file /usr/share/gtk-doc/html/pango/ix05.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix05.html', 0L)), ('file /usr/share/gtk-doc/html/pango/ix06.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix06.html', 0L)), ('file /usr/share/gtk-doc/html/pango/ix07.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix07.html', 0L)), ('file /usr/share/gtk-doc/html/pango/ix08.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix08.html', 0L)), ('file /usr/share/gtk-doc/html/pango/ix09.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/ix09.html', 0L)), ('file /usr/share/gtk-doc/html/pango/lowlevel.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/lowlevel.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-ATSUI-Fonts.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-ATSUI-Fonts.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Cairo-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Cairo-Rendering.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Coverage-Maps.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Coverage-Maps.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Engines.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Engines.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Fonts.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Fonts.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-FreeType-Fonts-and-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-FreeType-Fonts-and-Rendering.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Glyph-Storage.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Glyph-Storage.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Layout-Objects.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Layout-Objects.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Miscellaneous-Utilities.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Miscellaneous-Utilities.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Modules.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Modules.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-OpenType-Font-Handling.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-OpenType-Font-Handling.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Scripts.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Scripts.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Tab-Stops.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Tab-Stops.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Text-Attributes.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Text-Attributes.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Text-Processing.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Text-Processing.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Win32-Fonts-and-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-Win32-Fonts-and-Rendering.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-X-Fonts-and-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7, '/usr/share/gtk-doc/html/pango/pango-X-Fonts-and-Rendering.html', 0L)), ('file /usr/share/gtk-doc/html/pango/pango-Xft-Fonts-and-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6', (7,
    >>>>>>>etc...etc...etc...

    It seems maybe the update procees got confused by the crash, please help!!

  11. #10
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Quote Originally Posted by TUK
    "Error resolving dependencies"
    Details:
    python-devel conflicts with python < 2.4.4-1.fc6
    execute this
    Code:
    rpm -e --nodeps python-2.4.3-18.fc6.i386
    try yum update again !





    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •