Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I have a nice fedora 6 64-bit setup with Gnome and wanted to install KDE. I tried yum groupinstall 'KDE (K Desktop Environment)' first and worked for a little ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Can't install KDE


    Hi,

    I have a nice fedora 6 64-bit setup with Gnome and wanted to install KDE.

    I tried yum groupinstall 'KDE (K Desktop Environment)' first and worked for a little while then said:

    ('file /usr/share/man/man1/xsltproc.1.gz from install of libxslt-1.1.18-1.FC6 conflicts with file from package libxslt-1.1.17-1.1', (7, '/usr/share/man/man1/xsltproc.1.gz', 0L))

    Restarted my machine tried it with package manager and got the same dependency problem:

    ('file /usr/share/man/man1/xsltproc.1.gz from install of libxslt-1.1.18-1.FC6 conflicts with file from package libxslt-1.1.17-1.1', (7, '/usr/share/man/man1/xsltproc.1.gz', 0L))

    I did this while root ... anyone know how I could actually get KDE installed?

    Thanks

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi risto !!!

    Welcome to the LinuxForums !

    if you have FC6 installation CD/DVD, you can install KDE from it. check this link ( Add/Remove from DVD/CD in Bugs/Fixes section). select KDE and install it.







    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    It worked now

    Thank you. I tried that and still got the same conflict. I took a guess and yum remove the .17 version and it worked. Guess I got lucky!

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •