Find the answer to your Linux question:
Results 1 to 2 of 2
i have an old windows 98 machine on which i am trying to install linux without success. the machine has an asus a7v motherboard, an amd athlon 900mhz processor and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    1

    problems installing linux


    i have an old windows 98 machine on which i am trying to install linux without success. the machine has an asus a7v motherboard, an amd athlon 900mhz processor and 640m of pc133 sdram. when i try to install redhat it fails almost immediately when it attempts to boot the kernel and the machine restarts. the last debug message it displays is 'calibrating the delay loop'. i have tried using the noprobe and skipddc options without any success. i have also tried fedora core and this fails also at a similar place. for both the redhat and fedora installs i have burnt the iso's to cd and am booting the machine from the cd. can anyone help???

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    You might try updating the bios of your motherboard.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •