i have tried to install the tcl/tk8.4 on my linux red hat 9.0 but every time when i want to try to configure amsn it say that i don't hav tcl/tk8.4 but i have tcl/tk8.3

would some one help me with this thanks