Find the answer to your Linux question:
Results 1 to 5 of 5
Ok, so I can login then when i type startx it seems like it tries to start the GUI but then it just displays a whole bunch of text: RADEON: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    3

    Fedora GUI won't start


    Ok, so I can login
    then when i type startx it seems like it tries to start the GUI but then it just displays a whole bunch of text:

    RADEON: No matching Device section for instance (BusID PCI:1:0:0) found
    R128: No matching Device section for instance (BusID PCI:1:0:0) found
    Requesting insufficient memory window!: start: 0x20000000 end: 0x200fffff size 0x1000000
    Cannot find empty range to map base to
    ATI(0): Cannon read V_BIOS
    ATI(0): Adapter has not been initialised
    Screen(s) found, but none have a usable configuration.

    Fatal server error:
    no screens found
    XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0" after 0 requests (0 known processed) with 0 events remaing.





    I think it looks like something to do with my video card(s). I have a GeForce MX440 installed in addition to the onboard thing on MoBo.

    Please help

    Maybe need a driver before i start the GUI???

  2. #2
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    I seem to remember getting a similar error when I screwed up the installation of my nvidia driver. You should try downloading (use wget to download files from the command line) the driver for your geforce card from the nvdia site, and see if installing it helps the problem.

    I think this is the correct driver for your card.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    3
    what is command for install :P?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Did you look at the link I gave you in my last post? It give step-by-step instructions on how to install the driver.

    http://www.nvidia.com/object/linux_d..._1.0-9746.html
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  6. #5
    Just Joined!
    Join Date
    Jan 2007
    Posts
    3
    oh, thanks man

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •