Find the answer to your Linux question:
Results 1 to 2 of 2
I've been using linux for 2 days now (Fedora Core 6 KDE) installing packages ie mp3, vlc, drivers, ntfs mount....... (Honestly I prefer windows because I know my way round ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Location
    ?
    Posts
    1

    FDISK Wont Execute


    I've been using linux for 2 days now (Fedora Core 6 KDE) installing packages ie mp3, vlc, drivers, ntfs mount....... (Honestly I prefer windows because I know my way round I guess. I'm using linux now because of my CEH course ne way I am a total newbie)
    When I reboot I wanted to mount my Fat32 drive but when I tried running Fdisk it said command not found????? I ran it before...so I tried running it from root still nothing I also tried /sbin/fdisk same message. But when I did ls I could see the command was there and I was typing it in the correct case. What has happened and is there an alternative way for me to see my partitions other than fdisk

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    you must be 'root' to execute fdisk command.
    normal user can gain root privileges through su -.
    Code:
    su -
    fdisk -l



    Casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •