Find the answer to your Linux question:
Results 1 to 3 of 3
hi everyone, This is my first post and im sorry it one on which i can contribute something, but i will soon Ok so to the point, a couple of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    5

    Slow internet


    hi everyone,

    This is my first post and im sorry it one on which i can contribute something, but i will soon

    Ok so to the point, a couple of days ago windows had annoyed me for the last time, lucky for me i just bought a linux mag which on the cover disk had fedora 6. So popped in the install disk, some time later i had fedora installed (which i'm very happy about). Everything works perfectly only one thing, Firefox is VERY slow. I'm not sure if its just firefox being slow or the conenction. I've install faster fox plugin and messed about with some settings but it still seems rather slow. Does fedora run any services that would slow my connection down? or am i just being picky?

    Thanks in advance

    Sentai

    P.S. sorry for any spelling or grammatical errors i'm dyslexic

  2. #2
    Linux User
    Join Date
    Aug 2006
    Location
    Croydon, PA
    Posts
    392
    There is so much to know.
    Yes some things can slow the connection.
    I only know Command line commands and little GUI but if you try to use the commands I give you it may help.
    You need to get a Terminal up and su - to root.
    Now I'm assuming you are "wired" and not "wireless", let me know other wise.

    In the Terminal type the following:


    ethtool -s eth0 speed 100 duplex full autoneg off


    Close all internet browsers and then open one and surf see if this helps.

    Also you will need to add the line you typed into a file, /etc/rc.local, so you have this setting always even after a reboot.
    Good Luck,
    Ski
    RHCT

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    5
    thanks for the help i'll try that as soon as i finish working and get back to you

    Edit: Ok sorry it took so long but i got round to doing it worked like a charm thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •