Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Hello.. Ok... I have this problem. I just joined a photoblog thingy and it won't let me post pics. I get an error message: sun.plugin.cache.JarCacheVersionException: number of attributes specified in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Posts
    10

    error message...


    Hello..

    Ok... I have this problem. I just joined a photoblog thingy and it won't let me post pics. I get an error message:

    sun.plugin.cache.JarCacheVersionException: number of attributes specified in 'cache_archive' doesn't match those in 'cache_version.'

    ...or something like that.... I have no idea what this means... and after I get this error msg, my internet crashes. Please help! ...oh, and I need an idiot version of how to fix this because I'm not very linux savvy... THANKS!!

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    um, what are program are you running?
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Just Joined!
    Join Date
    Jan 2007
    Posts
    10
    umm...program? I was just trying to upload a photo onto http://www.facebook.com/ and I got this error message.

  4. #4
    Linux Enthusiast apoorv_khurasia's Avatar
    Join Date
    Feb 2005
    Posts
    624
    What browser were you using? Please include the version number. Also tell us if you have java runtime (please include version info) installed on your system and enabled for this browser. I am not sure but it might have something to do with JRE.

    P.S:- To get information about plugins installed on Mozilla/Seamonkey/Firefox type
    Code:
    about:plugins
    in the address bar and press "go"
    "There is no sixth rule"
    --Rob Pike
    Registered Linux User: 400426 home page

  5. #5
    Just Joined!
    Join Date
    Jan 2007
    Posts
    10
    Hi!
    I am using Mozilla Firefox. I have no idea what version it is or how to find that out.

    I typed that code thingy in the address bar and I see a whole list of java stuff and it says 'yes' under 'enabled.'

  6. #6
    Just Joined!
    Join Date
    Jan 2007
    Posts
    10
    This is the info you need?


    Java(TM) Plug-in 1.6.0-b105

    File name: libjavaplugin_oji.so
    Java(TM) Plug-in 1.6.0

    MIME Type Description Suffixes Enabled
    application/x-java-vm Java Yes
    application/x-java-applet Java Yes
    application/x-java-applet;version=1.1 Java Yes
    application/x-java-applet;version=1.1.1 Java Yes
    application/x-java-applet;version=1.1.2 Java Yes
    application/x-java-applet;version=1.1.3 Java Yes
    application/x-java-applet;version=1.2 Java Yes
    application/x-java-applet;version=1.2.1 Java Yes
    application/x-java-applet;version=1.2.2 Java Yes
    application/x-java-applet;version=1.3 Java Yes
    application/x-java-applet;version=1.3.1 Java Yes
    application/x-java-applet;version=1.4 Java Yes
    application/x-java-applet;version=1.4.1 Java Yes
    application/x-java-applet;version=1.4.2 Java Yes
    application/x-java-applet;version=1.5 Java Yes
    application/x-java-applet;version=1.6 Java Yes
    application/x-java-applet;jpi-version=1.6 Java Yes
    application/x-java-bean Java Yes
    application/x-java-bean;version=1.1 Java Yes
    application/x-java-bean;version=1.1.1 Java Yes
    application/x-java-bean;version=1.1.2 Java Yes
    application/x-java-bean;version=1.1.3 Java Yes
    application/x-java-bean;version=1.2 Java Yes
    application/x-java-bean;version=1.2.1 Java Yes
    application/x-java-bean;version=1.2.2 Java Yes
    application/x-java-bean;version=1.3 Java Yes
    application/x-java-bean;version=1.3.1 Java Yes
    application/x-java-bean;version=1.4 Java Yes
    application/x-java-bean;version=1.4.1 Java Yes
    application/x-java-bean;version=1.4.2 Java Yes
    application/x-java-bean;version=1.5 Java Yes
    application/x-java-bean;version=1.6 Java Yes
    application/x-java-bean;jpi-version=1.6 Java Yes

  7. #7
    Just Joined!
    Join Date
    Jan 2007
    Posts
    10
    Does this help at all? When I get the error message, and click on 'details' it says......

    sun.plugin.cache.JarCacheVersionException: Number of attributes specified in 'cache_archive' doesn't match those in 'cache_version'
    at sun.plugin.cache.JarCacheUtil.getJarsWithVersion(U nknown Source)
    at sun.plugin.AppletViewer.initJarVersionMap(Unknown Source)
    at sun.plugin.AppletViewer.createClassLoader(Unknown Source)
    at sun.plugin.AppletViewer.appletInit(Unknown Source)
    at sun.plugin.viewer.LifeCycleManager.initAppletPanel (Unknown Source)
    at sun.plugin.viewer.MNetscapePluginObject$Initer.run (Unknown Source)

  8. #8
    Just Joined!
    Join Date
    Jan 2007
    Location
    Czech republic
    Posts
    7
    for version of firefox, just click on help --> about and on window below writting Firefox u can see the number of version. Please tell us also it

  9. #9
    Just Joined!
    Join Date
    Jan 2007
    Posts
    10
    firefox version 2.0

  10. #10
    Just Joined!
    Join Date
    Jan 2007
    Posts
    10
    why is it so complicated....?

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •