Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to get a file sharing application (PySoulSeek) installed on my machine. I downloaded the rpm and requires wxPython 2.6.0 or greater. So I went to wxpython.org to get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    49

    Question Python 2.4


    I'm trying to get a file sharing application (PySoulSeek) installed on my machine.

    I downloaded the rpm and requires wxPython 2.6.0 or greater.

    So I went to wxpython.org to get the rpm(s). However both the common and runtime rpms require python 2.4.

    I checked in /usr/bin/ and found that I've got python 2.3. I tried to see if there is a python 2.4 available to download through yum and didn't find anything.

    I went to python.org to download the python 2.4 rpm. I installed the rpm and now I've got /usr/bin/python2.4 as well as python2.3 and python (which is an exact copy of python2.3).

    I attempted to install the wxPython rpm(s) in a hopes that the python2.4 will get picked up, but I still get the dependency failure.

    So, is there a way that I can install the wxPython rpm(s) and have it reference python 2.4?

    Or does anyone have additional suggestions as to how I might get this to work.

    Thanks,

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    49

    anyone?

    Anyone even using python 2.4 or wxPython?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •