Hello all, first post here.

I'm having trouble installing FC5. The initial installation completes without issue and arrives at the reboot screen instructing me to remove the install media and reboot. After this it comes to the "grub>" prompt without any boot loader menu.

I attempted to launch the kernel manually, but get error 21(disk or network path not found/present). I attempted to re-install grub from the rescue CD to no avail(reinstall worked, but still wont boot).

Here are my hardware specs:
Core2duo e6300
Asus p5b dlx-wifi
2GB RAM
generic 80GB HDD
ATI x1900xtx video card

It did require me to load a driver module for the JMicron PCI-E to PATA controller, and thats the only lead i think i have. Does the installer compile the modules loaded during install into the kernel if they are needed to boot? And if this is the problem how am I still able to reach the grub loader in MBR?

For the record, I have tried this with openSuse 10.2 as well with the same results. I figured this forum is more active so I may get better suggestions than the next one down.