Find the answer to your Linux question:
Results 1 to 3 of 3
Hello friends I am having two very serious problems after updating to the latest Kernel 2.6.19-1.2895.fc6 i686 : 1. As I try to Start FC I get a lot of ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User src2206's Avatar
    Join Date
    Aug 2006
    Location
    Kolkata, India
    Posts
    285

    Post FUSE and XServer error after Kernel Update


    Hello friends

    I am having two very serious problems after updating to the latest Kernel 2.6.19-1.2895.fc6 i686:

    1. As I try to Start FC I get a lot of error masseges related somewhat as follows:
    Failure to Create Fuse Mount Point
    Can not access /dev/Fuse permission denied
    I get these error masseges for all my NTFS partitions. I have downloaded and installed ntfs -3g recently and changed the fstab as follows:

    /dev/hdb6 /media/downloads vfat rw,defaults,umask=0 0 0
    /dev/hda1 /media/windows ntfs-3g rw,defaults,umask=0 0 0
    /dev/hda5 /media/multimedia ntfs-3g rw,defaults,umask=0 0 0
    /dev/hdb7 /media/Games ntfs-3g rw,defaults,umask=0 0 0
    /dev/hdb8 /media/MoviesandMusic ntfs-3g rw,defaults,umask=0 0 0
    /dev/hdb9 /media/PageFiles ntfs-3g rw,defaults,umask=0 0 0
    /dev/hda1 /media/windows ntfs-3g dmask=022,fmask=133,noauto,locale=hu_HU.UTF-8,user 0 0
    /dev/hda5 /media/multimedia ntfs-3g dmask=022,fmask=133,noauto,locale=hu_HU.UTF-8,user 0 0
    /dev/hdb7 /media/Games ntfs-3g dmask=022,fmask=133,noauto,locale=hu_HU.UTF-8,user 0 0
    /dev/hdb8 /media/MoviesandMusic ntfs-3g dmask=022,fmask=133,noauto,locale=hu_HU.UTF-8,user 0 0
    /dev/hdb9 /media/PageFiles ntfs-3g dmask=022,fmask=133,noauto,locale=hu_HU.UTF-8,user 0 0
    I have also changed /etc/udev/rules.d/50-udev.rules as
    SUBSYSTEM=="block", GROUP="disk", MODE="0660"
    and ran the following commands:

    #usermod -a -G disk,fuse username

    #chmod 777 /media/hda1

    #echo user_allow_other >> /etc/fuse.conf

    #rm -f /usr/share/hal/fdi/policy/10osvendor/99-redhat-storage-policy-fixed-drives.fdi

    Though I can see that the all the drive icons are appearing in the menu bar and I have to mount those manually.

    I would like to automount all my NTFS drives and also would like to get rid of the error masseges.

    So how can I do that?

    2. As localhost login screen appears it fails to load my GNOME desktop and asks me to reconfigure XServer everytime. I have to choose the resolution every time. I am using nVidia AGP card and that is recognised without any problem.

    How can I solve this XServer related trouble?


    Please help.

  2. #2
    Linux User src2206's Avatar
    Join Date
    Aug 2006
    Location
    Kolkata, India
    Posts
    285
    Someone please check it......

  3. #3
    Linux User src2206's Avatar
    Join Date
    Aug 2006
    Location
    Kolkata, India
    Posts
    285
    Ok, I have resolved the X server error related with nVidia Kernel module. So only the FUSE related problem remains now.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •