Find the answer to your Linux question:
Results 1 to 2 of 2
In order to get my ndiswrapper to work properly, I need my 2.16.0 Fedora Core 5 build to have include and .config file. (According to the ndiswrapper install info and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2007
    Location
    Pittsburgh
    Posts
    14

    I Need 2.16.0 build- include + .config file for ndiswrapper


    In order to get my ndiswrapper to work properly, I need my 2.16.0 Fedora Core 5 build to have include and .config file. (According to the ndiswrapper install info and the errors I'm getting) When I go to lib/modules/2.16.0/ the build file is apparently unusable or not there and the file has a red do not enter and do not edit icon over it.

    Where can I get this 2.16.0 build with include and .config file to get my ndiswrapper to work properly and connect myself to my wireless LAN?

    Other info:
    CPU: Playstation 3
    Router: Linksys Wireless-G 2.4GHz Router

  2. #2
    tpl
    tpl is offline
    Linux User
    Join Date
    Jan 2007
    Location
    cleveland
    Posts
    477
    "/lib/modules/<uname -r>/build" is a pointer to the
    directory wherein you have the kernel source code.
    ".config" is the (hidden) file in that directory, that
    enforces your wishes on the kernel compile.

    so go fetch the 2.16.0 kernel source code, run "make
    menuconfig," and then try compiling ndiswrapper again.

    for a longer explanation, see our "wireless internet"
    forum sticky.
    the sun is new every day (heraclitus)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •