Find the answer to your Linux question:
Results 1 to 5 of 5
My computer appears like this pic. abc2.png it appears after i have been browse web which contain flash components. On desktop is not appear anything except top panel and bottom ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    What happen with my monitor?. Somebody help me plese.


    My computer appears like this pic.
    abc2.png
    it appears after i have been browse web which contain flash components.
    On desktop is not appear anything except top panel and bottom panel, but in Netbeans editor, the monitor can display nomally.

    I am try to reinstall VGA driver but it doesn't work.

    Could u help me?
    Thank you.

  2. #2
    Linux Newbie
    Join Date
    Jan 2005
    Location
    Quebec, Canada
    Posts
    100
    Are you using a binary driver from ATI or NVIDIA? I experienced similar problems (not as bad though) when using an nvidia binary driver (nvidia), the problem went away when I used open source nvidia driver (nv) but I lost the good 3d rendering capabilities so I stuck with the much newer nvidia binary driver. Have a look in /etc/X11/xorg.conf and find out what driver you're using, also make sure you're using the lastest version of flash (version 9).

    Good luck,

    nick

  3. #3
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3
    Yes, I use driver of nvdia, but i didn't use from cd driver which attache with VGA.
    Did it cause of flash or my driver (I use driver with Fedora CD)
    My vga is winfast fx 6200
    /etc/X11/xorg.conf
    ------------------------------------------------------------------------
    Identifier "Keyboard0"
    Driver "kbd"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "us"
    EndSection

    Section "InputDevice"
    Identifier "Mouse0"
    Driver "mouse"
    Option "Protocol" "IMPS/2"
    Option "Device" "/dev/input/mice"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "yes"
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    VendorName "Monitor Vendor"
    ModelName "LG 1725s"
    HorizSync 30.0 - 65.0
    VertRefresh 50.0 - 120.0
    Option "dpms"
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "nv"
    VendorName "Videocard vendor"
    BoardName "NVIDIA Unknown (generic)"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 16
    Modes "800x600" "640x480"
    EndSubSection
    SubSection "Display"
    Viewport 0 0
    Depth 24
    Modes "1024x768" "800x600" "640x480"
    EndSubSection
    EndSection

    Section "DRI"
    Group 0
    Mode 0666
    EndSection
    --------------------------------------------------------
    AND how to check flash version?
    Thank you very much. Nikosapi.
    Could you add me and e-mail to your MSN massenger?
    My e-mail : sitwisit@ hotmail.com
    Thank you
    Baksid

  4. #4
    Linux Newbie
    Join Date
    Jan 2005
    Location
    Quebec, Canada
    Posts
    100
    You are using the open source nvidia driver, maybe you could try the closed source driver from nvidia. There are instructions on how to install it here:
    http://www.mjmwired.net/resources/mj...c6.html#nvidia

    Check your version of flash here (above the about button):
    http://www.adobe.com/shockwave/welcome/

    If you're still using 7 upgrade to 9, it's really worth it. Get it here (you'll probably want the rpm): http://www.adobe.com/shockwave/downl...ShockwaveFlash

    Sorry but I haven't used msn messenger in a while, feel free to email me at nikosapi[@]gmail.com

    nick

  5. #5
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3
    Thank you very much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •